Vulnerabilidade grave pode comprometer a segurança no iPhone

Vulnerabilidade grave pode comprometer a segurança no iPhone

A Apple divulgou um alerta sobre vulnerabilidade na segurança dos aparelhos iPhone, iPad e Mac, que permite que um spyware infecte seu dispositivo. 

Uma atualização foi liberada com urgência, já que a falha na segurança permite que hackers acessem os aparelhos pelo aplicativo iMessage, mesmo sem o usuário clicar em links ou abrir arquivos.

Eles fazem isso através de um PDF com códigos maliciosos, que nada mais é que um GIF disfarçado. Depois que o arquivo é enviado, o dispositivo de destino é infectado com um spyware Pegasus, que se instala sem qualquer aviso ao usuário.

Se os hackers infectarem com sucesso podem ter acesso ao histórico de mensagens, câmera e até do microfone da vítima.

cursor em cima da opção segurança
Cursor em cima da opção segurança | Divulgação/Pixabay

Em resposta o chefe de segurança, Ivan Krstić afirma que: “Ataques como os descritos são altamente sofisticados, custam milhões de dólares para serem desenvolvidos, geralmente têm uma vida útil curta e são usados ​​para atingir indivíduos específicos.”

“Embora isso signifique que eles não são uma ameaça para a esmagadora maioria de nossos usuários, continuamos a trabalhar incansavelmente para defender todos os nossos clientes e estamos constantemente adicionando novas proteções para seus dispositivos e dados… Se você ainda não atualizou seus dispositivos Apple esta semana, deve verificar a atualização e executá-la o mais rápido possível.”

RELACIONADOS:
IPHONE 12 PRO MAX PERDE EM TESTE CEGO DE MELHOR CÂMERA; VEJA O VENCEDOR POR VOTO POPULAR
IPHONE 13 CHEGA NO DIA 24 DE SETEMBRO NOS EUA

Uma atualização para corrigir esse problema de vulnerabilidade foi lançada na última segunda-feira (13) e atualiza o iPhone para iOS 14.8 e iPad para iPad 14.8.

Fonte: LiverpoolEcho

Gabriel Cavalheiro

Redator de conteúdo no nicho de games. Devorador de jogos indies, mobile e de Mega Man.